Patch for 2.55 and 2.60b

View previous topic View next topic Go down

Patch for 2.55 and 2.60b

Post by BunBun<3 on Sat Nov 28, 2009 3:55 am

Ok i know some of players ar ehaving problems when patching there et u can use this patch for making ur game 2.60b
Code:
http://returntocastlewolfenstein.filefront.com/file/ET_Patch_Windows;39483
but then u have to install et over to use 2.55 but there is a way around it there is the 2.55-2.60b patch u can patch ur game when u want to be either game setup .
English Readme originally by >- NO_r_WAY -< (edited by KillerWhale).

!!! Before you use this Patch Selector you must install Enemy Territory Patch 2.60 !!!

1) Unzip the the files:
"100.patch","102.patch", "260.patch", "ETDED260.patch", "260b.patch", "ETDEDb.patch", "100.bat", "102.bat" and "260.bat"
to your "Enemy Territory" folder (where the ET.exe is).

2) Unzip the files: "mp_bin.100", "mp_bin.102" and "mp_bin.260" to your /etmain/ folder.
Code:
http://returntocastlewolfenstein.filefront.com/file/Patch_Selector;62755
if u follow those instructions perfectly then it works fine just run the game.bat in ur game that u wish to play on and then connect to the server of ur choice

__________________________________________________________________________________________________________________
If you use this program and got ban , kick , caught by police , block by users or computer monitor explodes
is not my responsibility and its your own fault .

Left the clan?
avatar
BunBun<3

Number of posts : 2035
Birthday : 1989-09-07
Age : 28
Location : IN UR PIE :D
Registration date : 2009-01-19

Back to top Go down

Re: Patch for 2.55 and 2.60b

Post by SpooN on Sun Nov 29, 2009 7:01 pm

Or simply make 2 installs ...

SpooN

Number of posts : 171
Birthday : 1988-09-03
Age : 29
Location : Ayr
Registration date : 2009-01-31

Back to top Go down

Re: Patch for 2.55 and 2.60b

Post by BunBun<3 on Sun Nov 29, 2009 7:44 pm

true but i knwo some people are using older computers with out much space this wouldmake it a hundred times easier for them

__________________________________________________________________________________________________________________
If you use this program and got ban , kick , caught by police , block by users or computer monitor explodes
is not my responsibility and its your own fault .

Left the clan?
avatar
BunBun<3

Number of posts : 2035
Birthday : 1989-09-07
Age : 28
Location : IN UR PIE :D
Registration date : 2009-01-19

Back to top Go down

Re: Patch for 2.55 and 2.60b

Post by jOn3z3y on Sun Nov 29, 2009 8:07 pm

Found the problem w/ my patch selector.....corrupted according to Trend Micro Pro,and infected w/ a trojan as well. Recieved a nifty lil bot that I've been ferreting out for 2 damned days.

Be very careful as 2 which one you use,Avira Antivirus(paid version) missed it entirely. When I was asked why I run so many scanners....there's your reason.

__________________________________________________________________________________________________________________
[img][/img]
avatar
jOn3z3y

Number of posts : 2272
Birthday : 1973-10-31
Age : 43
Location : 5 kilometers past"jesus...where tha fuk r we?!?"
Registration date : 2009-08-08

Back to top Go down

Re: Patch for 2.55 and 2.60b

Post by BunBun<3 on Sun Nov 29, 2009 8:20 pm

O.o the ones up there i use and avira doesn't detect a virus on my end

__________________________________________________________________________________________________________________
If you use this program and got ban , kick , caught by police , block by users or computer monitor explodes
is not my responsibility and its your own fault .

Left the clan?
avatar
BunBun<3

Number of posts : 2035
Birthday : 1989-09-07
Age : 28
Location : IN UR PIE :D
Registration date : 2009-01-19

Back to top Go down

Re: Patch for 2.55 and 2.60b

Post by jOn3z3y on Sun Nov 29, 2009 8:54 pm

I can connect to F|A scrim server w/o the patch selector and not get kicked now(not that it does any good). I dwnloaded my selector from the same site that I got my 2nd 2.60b patch from...But I had downloaded the selector before installing the patch from SplashDamage as well.

__________________________________________________________________________________________________________________
[img][/img]
avatar
jOn3z3y

Number of posts : 2272
Birthday : 1973-10-31
Age : 43
Location : 5 kilometers past"jesus...where tha fuk r we?!?"
Registration date : 2009-08-08

Back to top Go down

Re: Patch for 2.55 and 2.60b

Post by Boyo on Tue May 18, 2010 6:49 pm

Does anyone know if there is something like this for ubuntu? I upgraded to Ubuntui 10.4 the other day and downloaded et and I just realized that its 2.60 not 2.55 @.@

__________________________________________________________________________________________________________________
Boyo

(\_/)
(O.o) This is Bunny. Copy Bunny to your signature
(> <) to help him achieve world domination
avatar
Boyo

Number of posts : 501
Birthday : 1989-01-29
Age : 28
Location : In computer-land ofc
Registration date : 2009-01-28

http://Benjaminwelch.com

Back to top Go down

Re: Patch for 2.55 and 2.60b

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum